Adobe parchea fallos de ejecución de código en Player, Reader y Acrobat

Negocios

La primera actualización de seguridad de Adobe de este 2017 soluciona un total de 42 fallos críticos que por el momento no parece estar explotándose.

Adobe Systems lanza actualizaciones de seguridad para Flash Player, Adobe Reader y Acrobat que solucionan vulnerabilidades críticas que permitirían que un atacante instalara malware en los sistemas.

Para Flash Player se solucionan un total de trece vulnerabilidades, doce de las cuales podrían llevar a ejecuciones remotas de código, además de un fallo que permitiría a un atacante superar las restricciones de seguridad y desvelar información. Según Adobe estos fallos no se están explotando. Además, se han solucionado 29 fallos en Reader y Acrobat, de los que todos menos uno permite la ejecución de código.

Esta actualización de seguridad, la primera de este año, se produce un mes después de que Microsoft y Google confirmaran que reducirán el uso de Flash en sus navegadores web, Edge y Chrome a favor de HTML5.

En su boletín de seguridad Adobe explica que los usuarios de Acrobat y Reader deben actualizar a la versión 15.023.20053.

Flash Player sigue siendo uno de los preferidos por los hackers debido a su enorme popularidad y penetración. No son raros los ataques de Día Cero a esta plataforma.


Leer la biografía del autor  Ocultar la biografía del autor