Parche de emergencia para Flash Player

Negocios
2 0 No hay comentarios

Adobe lanza nuevas versiones de Flash con el fin de solucionar 18 vulnerabilidades críticas, una de las cuales ya se está explotando.

Adobe lanzaba ayer una actualización de seguridad, el boletín APSB16-08 para solucionar un total de ocho vulnerabilidades en Flash Player. Todas se consideran críticas, capaces de hacer que un atacante tome el control del sistema afectado, y una ya se está explotando.

Los parches cubren varios productos de la familia Flash Player en varias plataformas (Windows, Macintosh, Linux, Android y Chrome). El software afectado incluye Adobe Flash Player Desktop Runtime, Adobe Flash Player for Google Chrome, Adobe Flash Player Extended Support Release y Adobe Flash Player for Microsoft Edge y IE 11.

La compañía ha pedido a los usuarios que actualicen sus instalaciones Flash Player a la versión 21.0.0.182 para Windos y Mac y a la versión 11.2.202.577 para Linux. Además, el soporte extendido del software también ha sido actualizado a la versión 18.0.0.133.

Adobe también ha lanzado la versión 21.0.0.176 de AIR Desktop Runtime, AIR SDK, AIR SDK & Compiler y AIR for Android, todos los cuales contienen componentes de Flash Player.


Leer la biografía del autor  Ocultar la biografía del autor