Symantec confirma la existencia de una vulnerabilidad crítica para Mac

Negocios
1 13 No hay comentarios

La vulnerabilidad, que afectaría a la mayoría de los ordenadores Mac, permitiría que un atacante sobrescribiera un firmware e instalar un malware rootkit.

Symantec ha confirmado la existencia de una vulnerabilidad crítica en Mac y que permitiría instalar un malware rootkit, lo que significa que sobreviviría a un formateo del disco duro.

Ha sido a través de un post que Symantec ha confirmado lo que el investigador Pedro Vilaca descubrió la semana pasada, que una implementación defectuosa relacionada con la conservación de energía desbloquea las protecciones de flash de los Mac afectados después de que despiertan del modo suspensión; “Esto significa que un atacante pude reescribir el firmware del ordenador para instalar un malware rootkit en el Extensible Firmware Interface (EFI)”.

Este tipo de malware puede ser utilizado para controlar un Sistema de forma remota y robar los datos de los usuarios, con el componente añadido de que no se eliminaría con un formateo del disco duro.

Dicen los investigadores que no es probable que la vulnerabilidad se explote en masa, pero sí que sería muy útil en ataques dirigidos, si se quieren realizas acciones de espionaje o acceder a bases de datos valiosas.

Symantec ha sido quien ha calificado al fallo, bautizado como Apple Mac OS X EFI Firmware Security Vulnerability, de Crítico porque asegura que una vez que se ha accedido a la raíz, la única condición requerida para que la vulnerabilidad se explote con éxito es que la máquina entre en modo suspensión, o ‘sleep’.

Los expertos de seguridad aconsejan a los usuarios que, hasta que Apple parchee el problema, apaguen sus ordenadores.

 


Leer la biografía del autor  Ocultar la biografía del autor