Las vulnerabilidades Día Cero invaden Internet

Negocios
1 4 No hay comentarios

WordPress e Internet Explorer son los últimos en verse afectados por vulnerabilidades de Día Cero, algo por lo que pasó Adobe hace unas semanas.

Parece que los ciberdelincuentes ganan por goleada a poco más de un mes de haberse iniciado el año. Si hace unas semanas se detectaba un exploit Día Cero en Flash que extendió la alerta por toda la industria, ahora son un popular plugin para Word Press e Internet Explorer los que se ven afectados por un fallo similar.

Sucuri, una empresa de seguridad de red, informa que se está explotando una vulnerabilidad de Día Cero que afecta a WordPress y que se están infectando miles de páginas web. Los ataques se han descubierto tras haberse detectado que todas las infecciones tenían una raíz similar que apuntaban al plugin Fancybox-for-WordPress. “Después de algunos análisis podemos confirmar que este plugin tiene una vulnerabilidad seria que permite instalar malware en una página web vulnerable”, escribe Sucuri en su blog.

Se calcula que más de medio millón de páginas web utilizan Fancybox, todas ellas potenciales víctimas de un ataque para el que por ahora no hay solución al no haber parche de seguridad. Por el momento parece que WordPress ha eliminado este plugin de su repositorio.

Internet Explorer

También se descubría esta semana una vulnerabilidad Día Cero en Internet Explorer que afecta a los usuarios de Windows 7 y Windows 8.1 y que podría explotarse mediante ataques

Expertos de seguridad de Symantec advierten que el fallo puede explotarse para robar e inyectar información cross-site scripting (XSS).

Por el momento no hay parche o advertencia de seguridad para esta vulnerabilidad, y no hay indicios de que se esté explotando, dicen desde Symantec.


Leer la biografía del autor  Ocultar la biografía del autor