Adobe lanza un parche de emergencia para solucionar una vulnerabilidad en Flash Player

Negocios
Adobe Flash
1 4 No hay comentarios

Adobe vuelve a cerrar el mismo fallo de seguridad un mes después de haber lanzado un parche que ha sido superado por los ciberdelincuentes.

Hace un mes Adobe lanzaba una actualización de seguridad para una vulnerabilidad que afectaba a las versiones de Flash Player para Windows, Macintosh y Linux. Sin embargo, los que ya habían estado aprovechando ese fallo han sabido superar aquel parche, lo que ha obligado a la compañía a volver a reparar el fallo.

La vulnerabilidad, conocida como CVE-2104-8439, permitiría la instalación de malware. Desde F-Secure dicen que la Adobe habría recibido una muestra de un exploit de un investigador de seguridad independiente que funciona a pesar del parche desarrollado por la compañía.

Los kits de exploits están diseñados para que los visitantes de una página web queden infectados en el momento que se detecta que están utilizando programas con vulnerabilidades.

Adobe ha alertado a los usuarios de que actualicen Flash Player de manera urgente. La compañía dice que los usuarios de Microsoft han recibido un parche actualizado de manera automática a través de la actualziación 2755801 y que Chrome ha aplicado la actualización a su navegador; los usuarios de OS X, por su parte, deberían actualiza su Flash player a la versión 15.0.0.239.

 

 


Leer la biografía del autor  Ocultar la biografía del autor