Oracle lanza 104 parches de seguridad, de los que 37 son para Java

Negocios
Oracle
1 5 No hay comentarios

Debido a la amenaza real de ataques con éxito, Oracle recomienda que los clientes apliquen las actualizaciones de seguridad tan pronto como sea posible.

La semana pasada Oracle lanzaba su ‘April 2014 Critical Patch Update’, que este mes solucionaba un total de 104 vulnerabilidad en varias de sus líneas de producto, algunas de ellas consideradas severas. 37 de los parches solucionan vulnerabilidades en Java.

Oracle JavaOracle Database, Oracle Fusion Middleware, Oracle Hyperion, Oracle Supply Chain Product Suite, Oracle iLearning, Oracle PeopleSoft Enterprise, Oracle Siebel CRM, Oracle Java SE, Oracle and Sun Systems Products Suite, Oracle Linux and Virtualization, y Oracle MySQL, son los productos afectados, según ha publicado la compañía.

Cuatro de las vulnerabilidades parcheadas en Java SE han recibido la mayor puntuación en cuanto al riesgo que supone. Con respecto a Java, 29 de las 37 vulnerabilidades detectadas afectan a los despliegues de clientes, mientras que seis afectan tanto a despliegues en clientes y servidores

Consciente de que Java es uno de los software preferidos por los hackers por su enorme penetración, Oracle ha aprovechado para recordar a los usuarios que pueden hacer uso de Java Autoupdate o visitar Java.com para comprobar que estén ejecutando la versión de Java más reciente, y por tanto la menos vulnerable.

De las dos vulnerabilidades que afectan a Oracle Database, la más crítica ha recibido una puntuación de 8,5 sobre 10 para la plataforma Windows, aunque para explotarse con éxito requiere un proceso de autenticación por parte de ciberdelincuente.

La actualización de seguridad también ha lanzado parches para 20 vulnerabilidades en Fusion Middleware. Uno de los fallos puede ser explotado de forma remota sin necesidad de autenticación en Oracle WebLogic Server, y de ser explotada con éxito, podría comprometer el WebLogic Server.

Se solucionan también cinco vulnerabilidades en la suite de productos Oracle Linux y Oracle Virtualization. La más severa, con una puntuación de 9,3, de afecta a ciertas versiones de Oracle Global Secure Desktop.


Leer la biografía del autor  Ocultar la biografía del autor