Cisco parchea vulnerabilidades serias en Unified Communicactions Manager

Negocios

Las vulnerabilidades detectadas en Cisco UCM pueden ser explotadas para ejecutar commando arbitrarios o interrumpir servicios.

Cisco Unified Communications Manager (UCM) tiene múltiples vulnerabilidades que podrían permitir que un atacante remoto modificara los datos, ejecutara comandos de forma arbitraria o causara ataques de Denegación de Servicio (DoS).

UCM es el componente de procesamiento de llamadas de la solución IP Telephony de Cisco. Se encarga de conectar los teléfonos IP, que son los que se conectan a Internet, los dispositivos de procesamiento de medios, las gateways CoIP y las aplicaciones multimedia, y se encarga de proporcionar servicios como la administración se sesiones, voz, vídeo, mensajería, movilidad y conferencia web, explican en Inforworld.

La vulnerabilidad puede ser explotada de forma remota, pero requiere que el atacante sea autenticado en el dispositivo. Un exploit que tuviera éxito permitiría que el atacante corrompiera datos, interrumpiera servicios o, en general, que ejecuta comandos arbitrarios.

La vulnerabilidad, identificada como CVE-2013-3462, afecta a las versiones 7.1(x), 8.5(x), 8.6(x), 9.0(x) and 9.1(x) de Cisco UCM, explica la compañía, añadiendo que la versión 8.0 del software dejó de recibir soporte en 2012 y pide a los clientes que sigan utilizándolo se pongan en contacto con la compañía.

Cisco, además, ha parcheado tres fallos de denegación de servicio (DoS) que pueden ser explotados remotamente por hackers autenticados. Uno de estos fallos, identificado como CVE-2013-3459, solo afecta a las versiones Cisco UCM 7.1 (x).

Todas las vulnerabilidades parcheadas fueron descubiertas durante una serie de pruebas internas. Desde Cisco aseguran no tener conocimiento de que hayan sido explotadas o se hayan hecho públicas.


Leer la biografía del autor  Ocultar la biografía del autor