Adobe parchea 28 vulnerabilidades críticas en Flash Player, Reader y Acrobat

Negocios

Una de las vulnerabilidades críticas afecta a Flash Player y las restantes a Adobe Reader y Acrobat.

Adobe Systems ha lanzado nuevas versiones de Flash, Adobe Reader y Adobe Acrobat con el objetivo de solucionar un total de 28 vulnerabilidades de seguridad críticas en los productos de software.

Las nuevas versiones lanzadas son Flash Player 11.5.502.146 para Windows y Mac, Flash Player 11.2.202.261 para Linux, Flash Player 11.1.115.36 para Android 4.x, y Flash Player 11.1.111.31 para Android 3.x y versiones anteriores.

Adobe Flash
Adobe Flash es el software más popular de la compañía. 

En un comunicado, Adobe advierte que estas actualizaciones solucionan una vulnerabilidad que podría causar un  fallo y permitir a los atacantes tomar el control de los sistemas afectados.

Los plug-ins de Flash Player que están asociados a Google Chrome e Internet Explorer 10 para Windows 8 serán actualizados automáticamente por Google y Microsoft a través de sus respectivos mecanismos de actualización.

La compañía también ha lanzado una nueva versión de Adobe AIR, la número 3.5.0.1060, porque el software incorpora Flash Player y por tanto era vulnerable al mismo fallo.

Adobe también ha lanzado actualizaciones para todas las ediciones de Adobe Reader y Acrobat con el fin de solucionar las 27 vulnerabilidades descubiertas en los productos. Con la excepción de tres vulnerabilidades –una relacionada con una escalada de privilegios y dos de superación de medidas de seguridad, todos los fallos detectados podrían, potencialmente, ser explotados para la ejecución de código arbitrario.

Se recomienda a los usuarios de Adobe Reader y Acrobat XI (11.x) que actualicen a las versiones 11.0.1 de ambos programas, mientras que los usuarios de Adobe Reader y Acrobat X (10.x) deberían actualizar a la versión 10.1.5; en cuanto a los usuarios de Adobe Reader y Acrobar 9.x, deberían actualizar a las versiones 9.5.3, ha explicado la compañía en otro aviso de seguridad.

La compañía también ha dicho que no tiene conocimiento de que se estén produciendo ataques que exploten las vulnerabilidades parcheadas.


Leer la biografía del autor  Ocultar la biografía del autor