Adobe parchea vulnerabilidades críticas en Photoshop e Illustrator CS5.x

Negocios
Adobe

Con esta actualización se seguridad, Adobe mantiene se promesa de lanzar parches de seguridad para versiones antiguas de Photoshop e Illustrator.

Adobe ha lazado varias actualizaciones de seguridad que solucionan nueve vulnerabilidades de ejecución de código que afectan a Photoshop e Illustrator CS5.x para Windows y Mac OS X.

El pasado mes de mayo Adobe alertó a los usuarios sobre la existencia de ocho vulnerabilidades de seguridad en las versiones CS5.x de Photoshop, illustrator y Flash Professional. Además, advirtió a los usuarios de que actualizaran a las versiones CS6 de los productos, que no estaban afectadas por las vulnerabilidades, o que tuvieran cuidado cuando abrieran archivos de fuentes desconocidas si la actualización no era posible.

Las sugerencias de Adobe de que los clientes debería pagar hasta 199 dólares por una actualización de producto para proteger sus sistemas fue muy criticada por algunos expertos de seguridad y unos días después de lanzarse los avisos Adobe anunció que se comprometía a lanzar parches de seguridad para las versiones CS5.x de los productos afectados.

Esta semana Adobe cumple y lanza las actualizaciones de seguridad para Photoshop CS5 (12.0) and Photoshop CS5.1 (12.1), que solucionan tres vulnerabilidades de código arbitrarias presenten en estos productos. Los hackers podría explotar los productos no parcheados para tomar el control del sistema operativo engañando al usuario para que abra un archivo especialmente manipulado.

Al mismo tiempo, la compañía ha lanzado parches de seguridad para Adobe Illustrator CS5 (15.0) y Adobe Illustrator CS5.5 (15.1) que solucionan seis vulnerabilidades de seguridad que podrían ser explotadas de una manera similar y con los mismos objetivos que los de Photoshop.


Leer la biografía del autor  Ocultar la biografía del autor