El 80% de los usuarios de Android necesitan parches de seguridad

Estrategia de CanalNegocios

La llegada de Android 5.0. o Jelly Beam, dentro de unos meses no parece que vaya a solucionar los problemas de seguridad a los que se enfrentan los usuarios de este sistema operativo.

El próximo otoño Google lanzará al mercado Android 5.0, también conocida con Jelly Bean, sin que se hayan solucionado los problemas de seguridad de este sistema operativo, que sufre el doble de ataques que el resto de plataformas móviles.

Si bien es cierto que la compañía ha tomado algunas medidas para proteger su tienda de aplicaciones, Google Play, y ha lanzado algunas actualizaciones de seguridad para su sistema operativo, no parece haberse preocupado de parchear las versiones anteriores de Android, lo que deja a estos usuarios con pocas opciones, como tener que comprarse otro smartphone.

El primer virus para Android  se descubrió en agosto de 2010 y desde entonces el malware para esta plataforma ha crecido casi tan rápido como su popularidad. Para la empresa de seguridad Kaspersky, una de las razones por las que Android es tan atacada es que el 20% de sus usuarios siguen utilizando la versión 2.2, mientras que un 64% utilizan la 2.3 Honeycomb. En el mercado ya existen varios exploit para atacar ambas plataformas, sin dejar de lado la gran cantidad de programas que los aprovechan. Sin embargo, los parches de seguridad no han llegado al mercado con tanta rapidez y los usuarios están expuestos. “Incluso los canales oficiales de distribución están expuestos”, dice Timothy Armstrong, analista de Kaspersky, que asegura además que si Google “quiere proteger su base de usuarios, debe proporcionar parches de seguridad a aproximadamente el 80% de sus clientes que han sido olvidados”.

¿Qué opciones tienen ese 80% de usuarios? Ante el olvido de Google, sólo les queda cambiar de móvil si nquieren estar a salvo, lo que Armstrong califica de “inaceptable”.


Leer la biografía del autor  Ocultar la biografía del autor